BTC USD 62,012.4 Gold USD 1,762.00
Time now: Jun 1, 12:00 AM

[Kes Selesai] windows 7 ultimate eden blank....

zaimi2

Legendary Member
Paid Membership
Joined
Mar 21, 2008
Messages
15,045
Reaction score
390
Points
131
salam..aku baru dapat masalah ni harap2 ada yang boleh bantu

aku on je komputer ....windows loading ok..

bila masuk je deskop mouse leh pakai ...tapi blank

restart banyak kali pun sama...windows loading mcm biasa..

tapi blankkkk ..mouse leh pakai

help me
 
Sponsored Post

miecs

Super Active Member
Joined
Nov 12, 2009
Messages
5,487
Reaction score
355
Points
86
window pirate tu, microsoft dah detect. install je yg ori.
 

zaimi2

Legendary Member
Paid Membership
Joined
Mar 21, 2008
Messages
15,045
Reaction score
390
Points
131
dah lama pakai tapi baru hari ni ada problem..
 

Hilmi iraaS

Freshie
Joined
Sep 4, 2010
Messages
24
Reaction score
2
Points
8
Aper kata Bro format balik. Cuba ni, kot2 explorer x load.
CTRL + ALT + DEL ( utk bukak Task Manager ), pilih, FILE > NEW TASK > taip EXPLORER.EXE, tekan OK. Jadi tak? X jadi jangan marah ye hehe. Kalau jadi kat laptop saya, gerenti saya format balik hehehe.
 

zaimi2

Legendary Member
Paid Membership
Joined
Mar 21, 2008
Messages
15,045
Reaction score
390
Points
131
Aper kata Bro format balik. Cuba ni, kot2 explorer x load.
CTRL + ALT + DEL ( utk bukak Task Manager ), pilih, FILE > NEW TASK > taip EXPLORER.EXE, tekan OK. Jadi tak? X jadi jangan marah ye hehe. Kalau jadi kat laptop saya, gerenti saya format balik hehehe.

hehehehe..saya dah format

pakai teknik hiren...susah2 ...xpe2 dah ok dah skg

tq semua

:)
 
Sponsored Post

CG Sponsors




Top
Log in Register