BTC USD 57,137.0 Gold USD 1,779.41
Time now: Jun 1, 12:00 AM

PC aku asyik jd power saving mode

1000 Dinar

Fun Poster
Messages
143
Joined
Jul 13, 2008
Messages
143
Reaction score
0
Points
10
Aduih... camner ek nak buat pc aku asyik jd power saving mode.
CPU running tp screen gelap.. tak leh wat per..
kene force shutdown.. sesape tau camne nak wat.. plssss.. :D

OS: Vista Home Basic
Motherboard: ASUS P5KPL-AM Intel G31 Chipset
Processor: Pentium Dual-Core CPU E5300 @ 2.60GHz
RAM: 1 GB

:)cgrock
 
Sponsored Post

CrusheD_LameR

Moderator
Messages
1,308
Joined
Dec 25, 2007
Messages
1,308
Reaction score
72
Points
30
# disable screen saver
# disable shutdown hardisk
# disable turn off monitor
# disable stand by mode...



setting ni buleh check kat display properties / power option
 
Last edited:

ajoi24

Active+ Member
Messages
3,195
Joined
Sep 25, 2009
Messages
3,195
Reaction score
4
Points
25
pg kat control panel-power option..usya seting kt stu...bese kalo jd g2 seting die utk laptop jew....
 

1000 Dinar

Fun Poster
Messages
143
Joined
Jul 13, 2008
Messages
143
Reaction score
0
Points
10
pg kat control panel-power option..usya seting kt stu...bese kalo jd g2 seting die utk laptop jew....

kawan guna balanced setting..
Turn off the display: Never.
Put the computer to sleep: Never.
 

CrusheD_LameR

Moderator
Messages
1,308
Joined
Dec 25, 2007
Messages
1,308
Reaction score
72
Points
30
da try tp same gak.. ngah guna tiba2 skrin gelap pastu kene
force shutdown..

da try yang mana??


kebiasaanya kat opis aku slalu kene masalah camni...

jadi ape yang aku buat tu solved the problem la..

disable screen saver dan disable turn off monitor/hardisk


btw..kalau pakai desktop...tak payah pakai balanced setting..pakai je performance
 

1000 Dinar

Fun Poster
Messages
143
Joined
Jul 13, 2008
Messages
143
Reaction score
0
Points
10
da try yang mana??


kebiasaanya kat opis aku slalu kene masalah camni...

jadi ape yang aku buat tu solved the problem la..

disable screen saver dan disable turn off monitor/hardisk


btw..kalau pakai desktop...tak payah pakai balanced setting..pakai je performance

da try sume.. disable yg bro suggest.. tak bole gak..
 

AjuL

Super Active Member
Messages
9,046
Paid Membership
Joined
Jul 2, 2009
Messages
9,046
Reaction score
173
Points
73
g control panel,g power option..disable semua...
 

maxpda

Super Active Member
Messages
8,354
Joined
Jan 15, 2007
Messages
8,354
Reaction score
412
Points
91
Control panel>(Performance and Maintenance) power Optons>select "Always On ">
and down look"Turn off monitor" There select "Never" > Apply > Ok
 
Sponsored Post

CG Sponsors




Top
Log in Register